Back to overview
Resolved

Upstream Network Maintenance

Jun 22, 2026 at 12:00am UTC  –  Jun 22, 2026 at 4:00am UTC
Affected services
stream.yefta.com
request.yefta.com
play.yefta.com
capsa.umidare.com

Resolved
Jun 22, 2026 at 4:00am UTC

Maintenance ended

Created
Jun 22, 2026 at 12:00am UTC

As part of Layar Tancep's ongoing investment in network infrastructure, capacity expansion and service improvements, rountine maintenance will be undertaken.

These upgrades are designed to enhance network performance, increase capacity and strengthen the overall reliability of the service for customers.

While every effort will be made to minimise disruptions, customers may experience intermittent connectivity interruptions during the maintenance window.

We appreciate your patience and understanding while these important network improvements are completed.