Back to overview
Maintenance

Layar Tancep Upgrade Maintenance

Oct 23 at 05:31pm AEDT  –  Oct 24 at 04:35am AEDT
Affected services
stream.yefta.com

Resolved
Oct 24 at 04:35am AEDT

Layar Tancep upgrade finished!
We are currently rebuilding our caches, expect slowness for the next couple of hours.
Thanks for your patience!

Created
Oct 23 at 05:31pm AEDT

We will be doing a major upgrade to Layar Tancep.
Please expect downtimes of over a couple of hours.
Thank you for your patience and understanding.