Back to overview
Downtime

Server Hardware Difficulties

Jun 17 at 03:41am AEST
Affected services
stream.yefta.com
request.yefta.com
play.yefta.com
capsa.umidare.com

Resolved
Jun 17 at 12:59pm AEST

Server is back up. Services should gradually restore.

Created
Jun 17 at 03:41am AEST

The server is currently experiencing hardware difficulties. Please standby as I try to restore the services as soon as possible.